DefaultProfile Issue

Apr 28, 2011 at 3:30 PM
Edited Apr 28, 2011 at 3:40 PM

At first many thanks for your BCC, this is a great job!
I tried out it, but I came across one issue - it seems BCC does not apply changes in DefaultProfile.xml. I tried edit DefaultProfile.xml, but doesn't had any effect althought I created a new user after that. So I cannot change any settings.
I have no idea what's going on.
Perhaps, it doesn't work because my OS is Windows Server R2 64-bit and application doesn't have access to file but I don't sure.
I would be very grateful for your help.
I'm sorry for my English, if I made some mistakes. I try to improve it, but it is not perfect yet)))

Apr 28, 2011 at 5:55 PM
Edited Apr 28, 2011 at 9:51 PM

The following are the steps you need to follow

1. Make the required changes in DefaultProfle.xml

2. While Logged in as "Admin" user, create a new user using speedcode '601' (optional: give the user admin role). The profile will be applied to the new user.

3. Logout and Login back again with the new user created in the previous step, use the BCC default password: P@ssw0rd

Let me know what you see.

 

 

 

Apr 28, 2011 at 8:02 PM

I used ASP.NET configuration tool to create a new user and assigned it the role of admin. I then created other users with different roles.  Tool is working great. Thanks for the effort !

My configuration:

-IIS6

-Biztalk 2009

-VS 2008

-64 bit single processor

-SQL server 2008

 

 

Apr 29, 2011 at 8:47 AM
Edited Apr 29, 2011 at 8:49 AM

This morning I re-edited DefaultProfle.xml and carefully repeated the same operations.
And this resolved the issue!
I think I made some mistakes when I edited DefaultProfle.xml yesterday.
Sorry for the trouble I caused you.
And thanks a lot for your help!