Object reference not set to an instance of an object.

Mar 27, 2012 at 1:09 PM

hi, i have installed all, all right (i think..), but when login , i have this error:

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 
Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.
Source Error: 
An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.  
Stack Trace: 

[NullReferenceException: Object reference not set to an instance of an object.]   Default.Login_OnLoggingIn(Object sender, EventArgs args) +598   System.Web.UI.WebControls.Login.OnLoggingIn(LoginCancelEventArgs e) +108   System.Web.UI.WebControls.Login.AttemptLogin() +76   System.Web.UI.WebControls.Login.OnBubbleEvent(Object source, EventArgs e) +101   System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args) +37   System.Web.UI.WebControls.Button.OnCommand(CommandEventArgs e) +118   System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +166   System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10   System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13   System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +36   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565
 

if i make back from browser i have this:

 There are 1 user(s) currently online.*Admin login success* Login at 27/03/2012 15.03.40 

but retype credential and this error posted.

 

ideas?

thank...

 

Coordinator
Mar 29, 2012 at 9:32 PM

try this

1. install the msi under administrator login,

use windows console(windows command prompt),  login as Administrator and run the installer from the command line.

 

 

Mar 30, 2012 at 8:35 AM

hi,

nothing, i try but same error....

 

my system is II6 , sql server 2005, wind serv 2003, biz 2006 r2... 

 

other idea??

Coordinator
Apr 2, 2012 at 2:48 PM

Can you check the following for me?

1. A new database [BCCDB] must be created. Has that been created?

Let me know. thanks.

 

thanks,

Naveen.

Apr 3, 2012 at 7:51 AM

yes the db is present , permission i have set..

 

if you have a skype account o messenger i see the printscreen or by email...